Jump to content





Photo

Connection Lost - Help!


  • Please log in to reply
3 replies to this topic

#1 Macflea

Macflea
  • PipPipPipPipPipPipPipPipPipPipPip
  • Seasoned
  • Iron Ore

  • 1,245 posts
  • LocationNorth East, England
  • Nationality:British

Posted 09 April 2013 - 05:57 AM

I've just been online but I went through the wilderness portal and as soon as I arrived in the wilderness it crashed. I can't get back into the server, it keeps saying "connection lost" and then a long piece of script. I even tried re-starting my computer but nothing.

 

Any help would be greatly appreciated. Thanks.

 

Mac


  • 0


#2 Macflea

Macflea
  • PipPipPipPipPipPipPipPipPipPipPip
  • Seasoned
  • Iron Ore

  • 1,245 posts
  • LocationNorth East, England
  • Nationality:British

Posted 09 April 2013 - 06:45 AM

Seems to be working now.. sorry for the pointless thread. Please delete it if you can!!


  • 0


#3 srm86

srm86
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • Admin
  • SixtyGig Admin

  • 1,557 posts
  • LocationTexas

Posted 09 April 2013 - 06:19 PM

How dare you make a pointless thread! You are now banished to The Void with the Cybermen and the Daleks!


  • 1


#4 Macflea

Macflea
  • PipPipPipPipPipPipPipPipPipPipPip
  • Seasoned
  • Iron Ore

  • 1,245 posts
  • LocationNorth East, England
  • Nationality:British

Posted 09 April 2013 - 10:49 PM

NOOOOOOooooo...... As long as David Tennant will come and rescue me I have less of a problem with that. I'll be The Girl Who Waited and kick Dalek butt.


  • 0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users