Jump to content





Photo

Smelter Issues


  • Please log in to reply
20 replies to this topic

#1 LadySnoogicorn

LadySnoogicorn
  • PipPipPip
  • Inactive
  • Workbench

  • 339 posts
  • LocationFlorida, USA
  • Nationality:American

Posted 19 February 2014 - 03:54 PM

Hi folks! I've been using the smelter frequently to make netherbrick for my rail line, and it's been having a few problems. Most importantly, items are not being sent to the chests on the ground level, they are getting stuck in the hoppers at the end of the line, before they go into the dropper. I know nothing about redstone, otherwise I'd try to chase down the source of the problem myself. If someone who knows more about it needs help troubleshooting I would be glad to lend a hand. 

 

However, the aforementioned malfunction wouldn't be as much of a problem, but people seem to be abandoning their smelted items at the smelter. The chests at ground level are getting backed up, and with the malfunction, the furnaces aren't able to smelt properly because the hoppers below are full. Please make sure to retrieve your items, whether they are for your personal use or Fort Knox! 


  • 0


#2 Blue_Dragon360

Blue_Dragon360
  • PipPipPipPipPipPipPipPipPipPip
  • Seasoned
  • Stone Pickaxe

  • 1,028 posts
  • LocationValhalla
  • Nationality:American

Posted 19 February 2014 - 04:07 PM

I can take a look at it when I get on later, if no one else does. Part of the backup is my fault, I've just been putting a lot of stone and ores in there and forgetting about them, as they are going to ft. knox. Oops! :P


  • 0
There used to be something here..


#3 LadySnoogicorn

LadySnoogicorn
  • PipPipPip
  • Inactive
  • Workbench

  • 339 posts
  • LocationFlorida, USA
  • Nationality:American

Posted 19 February 2014 - 04:12 PM

Well, I'll be damned I found the issue, the lever by the door was flipped the wrong way. Not so difficult after all! :D Also, not sure why this posted twice, sorry about that! Thanks though Drags. :)


  • 0


#4 Psarge

Psarge
  • Inactive
  • Tree Puncher

  • 86 posts
  • LocationBehind my keyboard but infront ot my computer....
  • Nationality:British

Posted 20 February 2014 - 03:49 PM

Only just spotted this or I would have taken a look earlier.

 

Lever by the door?


  • 0


#5 Blue_Dragon360

Blue_Dragon360
  • PipPipPipPipPipPipPipPipPipPip
  • Seasoned
  • Stone Pickaxe

  • 1,028 posts
  • LocationValhalla
  • Nationality:American

Posted 20 February 2014 - 04:39 PM

Only just spotted this or I would have taken a look earlier.

Lever by the door?

Yeah, I came on and helped her. :) The lever by the door is actually an entirely different device, an automatic fishing machine someone had built down there. :D I redid the area that was messing up and it decided to work, the comparator going to the dropper wasn't triggering.
  • 0
There used to be something here..


#6 RazendeR

RazendeR
  • Pip
  • Established
  • Log

  • 141 posts
  • LocationUtrecht, Netherlands
  • Nationality:Dutch

Posted 20 February 2014 - 07:14 PM

Why on earth is there an autofishy in the supersmelter building?


  • 0
Posted Image


#7 Psarge

Psarge
  • Inactive
  • Tree Puncher

  • 86 posts
  • LocationBehind my keyboard but infront ot my computer....
  • Nationality:British

Posted 20 February 2014 - 08:13 PM

I looked at that while I was down there, I didn't do that bit, and it isn't how I usually power them. 

 

As for the fisher, I think Axeman did it when he build the other smelter so he had something to do while waiting to see how it was working... I dunno, those things are supposed to be open to the sky for best results.


  • 0


#8 LadySnoogicorn

LadySnoogicorn
  • PipPipPip
  • Inactive
  • Workbench

  • 339 posts
  • LocationFlorida, USA
  • Nationality:American

Posted 20 February 2014 - 10:45 PM

I was mistaken, things started making the proper noises and I thought it was just that easy to fix. :D But since Drags got it working I didn't think to update here. I was kind of curious what the two were doing together, but I suppose that makes sense. :D Thanks for taking a look Psarge. :)
  • 0


#9 GreenishTroll

GreenishTroll
  • PipPipPipPipPip
  • Seasoned
  • Wooden Axe

  • 599 posts
  • LocationNew Jersey
  • Nationality:USA

Posted 21 February 2014 - 06:57 AM

what's always worked for me when the smelter is stuck is to go down and kick the mine cart


  • 1


#10 Blue_Dragon360

Blue_Dragon360
  • PipPipPipPipPipPipPipPipPipPip
  • Seasoned
  • Stone Pickaxe

  • 1,028 posts
  • LocationValhalla
  • Nationality:American

Posted 21 February 2014 - 07:43 AM

what's always worked for me when the smelter is stuck is to go down and kick the mine cart


It's actually a different design now ;)
  • 0
There used to be something here..


#11 axmandan

axmandan
  • PipPipPipPipPip
  • Inactive
  • Wooden Axe

  • 522 posts
  • Nationality:American

Posted 21 February 2014 - 09:00 AM

Yeah I had a fishing thing down there to pass the time when testing things. It shouldn't be messing with a smelter It's not at all connected to it.


  • 0
"Ax is quiet like a fox but he will ATTACK if needed." -Stacy


#12 LadySnoogicorn

LadySnoogicorn
  • PipPipPip
  • Inactive
  • Workbench

  • 339 posts
  • LocationFlorida, USA
  • Nationality:American

Posted 21 February 2014 - 02:47 PM

Nah it wasn't Ax, I didn't know what it was and when the dispenser started clicking I thought I got it going again. Stupid mistake. :D
  • 0


#13 GreenishTroll

GreenishTroll
  • PipPipPipPipPip
  • Seasoned
  • Wooden Axe

  • 599 posts
  • LocationNew Jersey
  • Nationality:USA

Posted 15 March 2014 - 09:15 PM

I was trying to smelt a large amount of sand and nothing was coming out or very little.  I checked and it was moving into the furnaces ok but was stuck at the glass elevator.  Perhaps the water is not right. I tried placing a torch in the stream, and that melted the ice block beneath the fence post.  I messed with the water flow, adding another bucket and this didn't help.  I probably just made things worse.  Without knowing how it is supposed to be set up it's hard to fix it.  Sorry.

 

I was able to collect my stuff by just collecting it at the bottom of the elevator.   But it seems to be broken at the moment.


  • 0


#14 xDragonGamingx

xDragonGamingx
  • Pip
  • Inactive
  • Log

  • 137 posts

Posted 17 March 2014 - 09:48 AM

I was trying to smelt a large amount of sand and nothing was coming out or very little.  I checked and it was moving into the furnaces ok but was stuck at the glass elevator.  Perhaps the water is not right. I tried placing a torch in the stream, and that melted the ice block beneath the fence post.  I messed with the water flow, adding another bucket and this didn't help.  I probably just made things worse.  Without knowing how it is supposed to be set up it's hard to fix it.  Sorry.

 

I was able to collect my stuff by just collecting it at the bottom of the elevator.   But it seems to be broken at the moment.

I'll go check it out latter tonight, I'm sure I can figure out how it works... does anyone care if I kind of strip it apart?


  • 0


#15 GreenishTroll

GreenishTroll
  • PipPipPipPipPip
  • Seasoned
  • Wooden Axe

  • 599 posts
  • LocationNew Jersey
  • Nationality:USA

Posted 20 March 2014 - 08:01 PM

smelter evelvator still not working


  • 0


#16 RazendeR

RazendeR
  • Pip
  • Established
  • Log

  • 141 posts
  • LocationUtrecht, Netherlands
  • Nationality:Dutch

Posted 20 March 2014 - 10:36 PM

Issue seems to be items get 'caught' by the fence post, instead of flying past on the side. Im able to manually shoot items far enough to the side that they go up normally, but the automated system just gets stuck in the middle.


  • 0
Posted Image


#17 GreenishTroll

GreenishTroll
  • PipPipPipPipPip
  • Seasoned
  • Wooden Axe

  • 599 posts
  • LocationNew Jersey
  • Nationality:USA

Posted 21 March 2014 - 03:52 AM

so should the fence post be removed, would it work better that way?


  • 0


#18 RazendeR

RazendeR
  • Pip
  • Established
  • Log

  • 141 posts
  • LocationUtrecht, Netherlands
  • Nationality:Dutch

Posted 21 March 2014 - 08:42 AM

I dont know how necessary it is for the elevator to function. I suppose i can build a quick mock-up in creative and test that..

 

edit-> some simple tests showed it was just missing a bit of ice, which got replaced by glass at some point (Melting problem fix?) I replaced the ice, covered the chute with cobble, and its now merrily chugging away on my smoothstone. Fixed!


  • 0
Posted Image


#19 GreenishTroll

GreenishTroll
  • PipPipPipPipPip
  • Seasoned
  • Wooden Axe

  • 599 posts
  • LocationNew Jersey
  • Nationality:USA

Posted 22 March 2014 - 10:38 AM

OK, I figured out where all my missing sand went.   It was stuck in the hoppers feeding the left bank of furnaces.  I discovered that none of of these hoppers are actually working.  You can put an item in the hopper immediately above a furnace and it just sits there.

 

The right bank of furnace loaders are working just fine, but it looks like the entire left bank is broken.

 

So I am just standing down here loading the furnaces manually.  It's still a real time saver to get all them cooking at once, and now that the elvator is working I don't have to stand there and collect smelted items so I am free to laod the furnaces.

 

If anyone has any idea why the left side furnace hoppers are broken, please take a look. 


  • 0


#20 RazendeR

RazendeR
  • Pip
  • Established
  • Log

  • 141 posts
  • LocationUtrecht, Netherlands
  • Nationality:Dutch

Posted 23 March 2014 - 02:38 AM

i noticed that before, certain furnaces seem to be 'hogging' all the smeltables, severely decreasing the output speed. Ill take a look today to see if i can figure something out. Who build this thing anyway?


  • 0
Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users